Cara Konfigurasi ACL Firewall Pada Packet Tracer

 

LEMBAR KERJA SISWA

Praktik Konfigurasi ACL Firewall pada Packet Tracer

Nama

: Michael Diva Berliano

Tgl

: 12 Januari 2022

Kelas

: XII TIB

Mapel

: TLJ

No Job Sheet

: 2/ACL-FIREWALL/XII/1/2019

Instruktur

: Hari Nurdi

 

A.    Kompetensi Dasar          :

3.13 Memahami fungsi firewall pada jaringan VoIP

4.13  Menalar fungsi firewall pada jaringan VoIP

 

B.     Tujuan Pembelajaran    :

Setelah melaksanakan praktikum ini peserta didik diharapkan mampu :

1.      Memahami fungsi ACL pada jaringan komputer

2.      Melakukan simulasi Konfigurasi ACL pada jaringan dengan menggunakan aplikasi packet tracert

3.      Menerapkan simulasi konfigurasi ACL pada jaringan dengan menggunakan aplikasi packet tracert

 

C.    Dasar Teori:

Firewall merupakan suatu  teknik yang diterapkan pada hardware, software maupun sistem dengan tujuan untuk melindungi, menyaring, membatasi  dan menolak atau blocking suatu segmen jaringan pribadi dengan jaringan luar yang bukan hak aksesnya.

Membuat firewall pada simulasi ini adalah server untuk proses blocking dan filterisasi yang perlu di perhatikan, pertama menentukan suatu PC yang ingin di blokir/Deny dan menentukan PC mana yang bisa mengakses/Allow suatu Server.

 

D.    Alat dan Bahan

Alat dan Bahan:

PC dengan windows OS yang sudah terinstall packet tracert

  

E.     Langkah kerja

1.             Berdoa sebelum mengerjakan jobshet

2.             Buka aplikasi packet tracert

3.             Perhatikan topologi pada simulasi ini

4.             Membuat topologi dan konfigurasi

5.      Lakukan pengujian koneksi dengan melakukan ping antar device, isikan hasil pengujian:

F.     Kegiatan

a.       Membuat topologi


Cara Konfigurasi ACL Firewall Pada Packet Tracer

b.     

 Lakukan konfigurasi pada server ASA.

ciscoasa>enable

Password:

ciscoasa#configure terminal

ciscoasa(config)#sh running-config

ciscoasa(config)#no dhcpd address 192.168.1.5-192.168.1.36 inside

ciscoasa(config)#int vlan 1

ciscoasa(config-if)#ip add 192.168.10.1 255.255.255.0

ciscoasa(config-if)#no shut

ciscoasa(config-if)#nameif inside

ciscoasa(config-if)#security-level 100

ciscoasa(config-if)#exit

ciscoasa(config)#int e0/1

ciscoasa(config-if)#switchport access vlan 1

ciscoasa(config)#int e0/1

ciscoasa(config-if)#sw

ciscoasa(config-if)#switchport access vlan 1

ciscoasa(config-if)#exit

ciscoasa(config)#int vlan 2

ciscoasa(config-if)#ip add 10.10.10.2 255.0.0.0

ciscoasa(config-if)#no shut

ciscoasa(config-if)#nameif outside

ciscoasa(config-if)#security-level 0

ciscoasa(config-if)#exit

 

c.       Lakukan konfigurasi router0

Router>en

Router#conf terminal

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#int f0/0

Router(config-if)#ip add 10.10.10.1 255.0.0.0

Router(config-if)#no shut

 

Router(config-if)#exit

Router(config)#int f0/1

Router(config-if)#ip add 8.8.8.1 255.0.0.0

Router(config-if)#no shut

 

d.      Lakukan konfigurasi server PT

 

Cara Konfigurasi ACL Firewall Pada Packet Tracer

e.       Konfigurasi server DHCP server dan DNS di ASA

ciscoasa(config)#dhcpd address 192.168.10.2-192.168.10.30 inside

ciscoasa(config)#dhcpd dns 8.8.8.8 interface inside

 

f.       Konfigurasi DEFAULT ROUTE di ASA

ciscoasa(config)#route outside 0.0.0.0 0.0.0.0 10.10.10.1

 

g.       Konfigurasi OSPF di router0

Router(config)#router ospf 1

Router(config-router)#net 10.0.0.0 0.255.255.255 area 0

Router(config-router)#net 8.0.0.0 0.255.255.255 area 0

 

h.      Konfigurasi obyek network dan NAT di ASA

ciscoasa(config)#object network LAN

ciscoasa(config-network-object)#subnet 192.168.10.0 255.255.255.0

ciscoasa(config-network-object)#nat (inside,outside) dynamic interface

 

i.        Konfigurasi ACL di ASA

ciscoasa(config)#access-list ngawen extended permit tcp any any

ciscoasa(config)#access-list ngawen extended permit icmp any any

ciscoasa(config)#access-group ngawen in interface out

 

G.    HASIL KERJA

Screen shot dari tiap proses instalasi dan konfigurasi

Tes koneksi dan Screen shot pc client (PC-PT PC0 DAN PC-PT PC 1)

Cara Konfigurasi ACL Firewall Pada Packet Tracer


 

Cara Konfigurasi ACL Firewall Pada Packet Tracer


 

H.    Tugas dan Kesimpulan

Jawablah pertanyaan berikut ini

a.       pada pc konsol : ciscoasa(config)#show nat

Cara Konfigurasi ACL Firewall Pada Packet Tracer

b.      pada pc konsol : ciscoasa(config)#show xlate


Cara Konfigurasi ACL Firewall Pada Packet Tracer


c.       apakah pengertian dari ACL

Jawab : ACL (Access Control List) adalah kumpulan list kondisi dari setiap akses. Jadi dapat men-filter­ paket data yang tidak diinginkan dan dapat diimplementasikan sebagai Access Policy.

 

d.      Kesimpulan mengenai konfigurasi ACL yang telah dilakukan

Jawab : Berdasarkan simulasi standar dan extended ACL tersebut, setidaknya kita bisa menarik kesimpulan sederhana kawan. Pada standard ACL hanya menggunakan alamat source IP address dalam paket IP sebagai kondisi yang di test, sehingga ACL tidak dapat membedakan tipe dari traffic IP seperti WWW, UDP, dan telnet. Sedangkan pada Extended ACL, selain bisa mengevaluasi source address dan destination address extended ACL juga dapat mengevaluasi header layer 3 dan 4 pada paket IP. Nah, berikut adalah tugas besar dari ACL, baik jenis standar maupun extended, diantaranya:

 

-Membatasi lalulintas jaringan dan menambah performa jaringan. Sebagai contoh, ACL yang membatasi lalulintas video dapat dengan baik mengurangi beban jaringan dan menambah performa jaringan

 

-Menyediakan kontrol aliran lalulintas. ACL dapat membatasi pengiriman update routing. Jika update tidak diperlukan disebabkan kondisi-kondisi bandwidth.

 

Nama Instruktur

Tanggal Praktik

Nilai

 

 

 

0 Komentar

Posting Komentar